Step 1 :*(

Step 1 :*(, a forum discussion on Jojo CMS. Join us for more discussions on Step 1 :*( on our Installation forum.

Back to Forum Index : Back to Installation   RSS
Rosaline Rosaline

6 Mar 2008
Posts: 8

Amazing...

I think i'm a blonde piece of toast. :S

I want to try jojo on my own computer with Apache and stuff.

So here is what I did...

I installed a new version of PHP with the GD library. It went fine.

Then I made all the folders exactly as explained and then the installation made the .htaccess file went also fine.

Then I have to tell where the files are, I do that but then I get an 404 error...

What do I do wrong...?

Thanks! :*(
Rosaline
Harvey

Core Developer

Harvey

6 Mar 2008
Posts: 327

Probably one of two things, relating to your Apache install.

Firstly, check that mod_rewrite is enabled in your Apache httpd.conf file.

Then, ensure that .htaccess is able to override settings. On a local server you can get away with using AllowOverride all - look for the directory that relates to your htdocs folder and make sure the AllowOverride line is in there.

<Directory "C:/htdocs">
AllowOverride all</Directory>


Let me know if that doesn't help. I use WampServer on my local install, it's pretty easy to get going (though the latest version doesn't play nice with Vista x64). XAMPP works well too.

Harvey.
Rosaline Rosaline

7 Mar 2008
Posts: 8

Well, I changed the AllowOverride, but it didnt work. I decided to try WampServer... So I deinstalled all and installed the Wamp.
And guess what... All is working fine now!

Thanks for your suggestion of the Wamp.
And for your help of course!!!

I'll be back :-)

Groetjes,
Rosaline
Back to Forum Index : Back to Installation   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.