Pages and articles doesnt show up after moving to new host

Pages and articles doesnt show up after moving to new host, a forum discussion on Jojo CMS. Join us for more discussions on Pages and articles doesnt show up after moving to new host on our Installation forum.

Back to Forum Index : Back to Installation   RSS
soulburn

4 Mar 2011
Posts: 3


My client changed hosts and the hosting services kindly offered him to transfer his 2 pages...

The first one went well.
But the second one has some issues - When I log into admin section the pages, articles and its contents does not show up any more!
Funny as it is - in normal view the page displays everything ok, but its all empty in admin page. How do I fix this?
Additional facts: The second page is multi language, one of the languages is custom made. Checked the data in database - its all there... just my admin page keeps trying accessing the old host while the rest of the stuff gets it from the right db....

Update: After re-editing config.php and running setup a few times more jojo finally got it where is the db at... strange... the config.php has remained the same.. but now it works...


tom

Developer

tom

4 Mar 2011
Posts: 379

sounds like a cache issue. generally whenever you're moving hosts/domains it's safest to delete the cache folder altogether and use setup to reinstate it.
The admin side particularly uses a lot of javascript which is cached quite aggressively and which probably had references to old domains in it.
Back to Forum Index : Back to Installation   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.