jQuery 1.4.2

JQuery 1.4.2, a forum discussion on Jojo CMS. Join us for more discussions on JQuery 1.4.2 on our Administration (backend and configuration) forum.

Back to Forum Index : Back to Administration (backend and configuration)   RSS
tom

Developer

tom

15 Sep 2010
Posts: 379

I've been trying out 1.4.2 on my own sites, and the only obvious thing I can see that it breaks is the jTagEditor.

I have the updated version (now called MarkItUp) running and it seems to do everything jTag did, but it may need some tweaking here and there - the code is pretty straightforward though.

and I've also got a nice jQuery date-time selector for Unix date fields working, but it requires 1.4.2...

so, at some point soonish I'd like to move Jojo's jQuery to the new version - it's supposedly a great deal faster as well as offering some nice features like delay().

Anyone else trying it out or aware of code that is unlikely to enjoy the upgrade?
Rick Rick

15 Sep 2010
Posts: 336

tom said...
code that is unlikely to enjoy the upgrade?


I'm not going to forget that phrase in a hurry.

I've only tested it briefly and locally, so not a very big testing ground sorry.
Back to Forum Index : Back to Administration (backend and configuration)   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.