Installing plugins or themes

Installing plugins or themes, a forum discussion on Jojo CMS. Join us for more discussions on Installing plugins or themes on our Plugin Support forum.

Back to Forum Index : Back to Plugin Support   RSS
trashmail99

9 Apr 2010
Posts: 2

Click the install button next to the desired plugin, and the install button goes away and is replaced with "installing..."

Sadly, nothing else happens. Same thing with the themes. I presume I've monkeyed something up during setup. Brand new jojo installation. DB seems to be working fine. Also - when I attempt to use the wysiwyg or bbcode editors, all i get is a blank pop-up with a text field. No editing tools.

These functions are essential, as the person who is going to use this site once I set it up doesn't even have a rudimentary understanding of html. Anyone else had these problems? I'm going to keep digging, but I thought I should post.

JB
tom

Developer

tom

9 Apr 2010
Posts: 379

which version of Jojo is it you're running? There are some issues with some plugins, and there was a bug in the installer at one point - both are generally solved by running setup manually.

But the more general failures make it sound like there's a problem with jQuery - again, running setup usually clears most things up, but deleting the cache folder before you run it may also help (setup will restore it).

If you're still having problems after that you may need to start checking with Firebug or Charles to find out what bit of code is failing. Sometimes, just looking in Reports > eventlog will give you clues also.
trashmail99

9 Apr 2010
Posts: 2

Just downloaded jojo today, so I'm guessing I have the latest version. :D I'll run setup and see what's what.

JB
Back to Forum Index : Back to Plugin Support   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.