Problem Installing

Problem Installing, a forum discussion on Jojo CMS. Join us for more discussions on Problem Installing on our Installation forum.

Back to Forum Index : Back to Installation   RSS
AnthonyH

30 Sep 2007
Posts: 20

Hey guy's, I'm new(ish) to the world of CMS. Have installed wordpress on my site before no problemo but JoJo seems to be giving me some trouble.

I have it set up like this:

htdocs/jojo/(all files uploaded to here)
htdocs/index.php

when I log into <b>www.boywonderrecords.co.uk</b> it creates a htaccess file for me and asks me to refresh to carry on installation. It's then I recieve a 500 Internal Server Error before it will let me set the Mysql details etc up?!

Any Ideas, I will send this message through the JoJo guy's but I would also like to know how to resolve this myself and perhaps other people have had the same problems?

All the best!

Anthony
Harvey

Core Developer

Harvey

30 Sep 2007
Posts: 327

Hi Anthony,

I have got the install working with the details you supplied. It wasn't entirely straightforward due to some config differences on your server, but it's working, and I'll detect/workaround/fix the issues so that future versions won't have the same problems.

Let me know if there is anything else we can help with.

Harvey.
AnthonyH

30 Sep 2007
Posts: 20

Cheers Harvey + all the Jojo team, you have a great product here!

Anthony
Back to Forum Index : Back to Installation   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.